MediaWiki Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 65223
Class: Unknown
CVE: CVE-2014-1610
Remote: Yes
Local: No
Published: Jan 28 2014 12:00AM
Updated: Apr 13 2015 09:40PM
Credit: Netanel Rubin, Reported by the vendor.
Vulnerable: MediaWiki Mediawiki 1.21.4
MediaWiki Mediawiki 1.21.3
MediaWiki Mediawiki 1.21.2
MediaWiki Mediawiki 1.21.1
MediaWiki Mediawiki 1.19.10
MediaWiki Mediawiki 1.19.9
MediaWiki Mediawiki 1.19.8
MediaWiki Mediawiki 1.19.7
MediaWiki Mediawiki 1.19.6
MediaWiki Mediawiki 1.19.5
MediaWiki Mediawiki 1.19.4
MediaWiki Mediawiki 1.19.3
MediaWiki Mediawiki 1.19.2
MediaWiki Mediawiki 1.19.1
MediaWiki Mediawiki 1.19
MediaWiki Mediawiki 1.22.1
MediaWiki Mediawiki 1.22.0
MediaWiki Mediawiki 1.19
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: MediaWiki Mediawiki 1.22.2
MediaWiki Mediawiki 1.21.5
MediaWiki Mediawiki 1.19.11


 

Privacy Statement
Copyright 2010, SecurityFocus