OpenSSH 'schnorr.c' Remote Memory Corruption Vulnerability

Bugtraq ID: 65230
Class: Unknown
CVE: CVE-2014-1692
Remote: Yes
Local: No
Published: Jan 29 2014 12:00AM
Updated: Nov 12 2014 09:01PM
Credit: Mark Dowd
Vulnerable: OpenSSH OpenSSH 5.8
OpenSSH OpenSSH 5.7
OpenSSH OpenSSH 5.6
OpenSSH OpenSSH 5.5
OpenSSH OpenSSH 5.4
OpenSSH OpenSSH 5.3
OpenSSH OpenSSH 5.2
OpenSSH OpenSSH 5.1
OpenSSH OpenSSH 5.0
OpenSSH OpenSSH 4.9
OpenSSH OpenSSH 4.8
OpenSSH OpenSSH 4.7
OpenSSH OpenSSH 4.6
OpenSSH OpenSSH 4.5
OpenSSH OpenSSH 4.4
HP HP-UX B.11.31
HP HP-UX B.11.11
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus