Debian devscripts Package 'uupdate' Symlink Directory Traversal Vulnerability

Bugtraq ID: 65260
Class: Input Validation Error
CVE: CVE-2014-1833
Remote: Yes
Local: No
Published: Jan 31 2014 12:00AM
Updated: Jul 15 2015 12:33AM
Credit: Jakub Wilk
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus