Debian devscripts Package 'uupdate' Symlink Directory Traversal Vulnerability

Debian devscripts package is prone to a directory-traversal vulnerability.

Exploits would allow an attacker to access file outside the source package directory to obtain sensitive information and perform other attacks.

Devscripts 2.14.1 is vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus