HTTP Fetcher Library Multiple Buffer Overflow Vulnerabilities

Solution:
Gentoo Linux has released an advisory. Users who have installed net-www/http-fetcher-1.0.1 or earlier are advised to update their systems by issuing the following commands:

emerge rsync
emerge http-fetcher
emerge clean



 

Privacy Statement
Copyright 2010, SecurityFocus