Mozilla Firefox/Thunderbird/SeaMonkey CVE-2014-1478 Multiple Memory Corruption Vulnerabilities

Mozilla Firefox, Thunderbird, and SeaMonkey are prone to multiple unspecified memory-corruption vulnerabilities.

Successful exploits may allow an attacker to execute arbitrary code in the context of the user running the affected application or result in denial-of-service conditions.

These issues are fixed in the following versions:

Firefox 27
Firefox ESR 24.3
Thunderbird 24.3
Seamonkey 2.24


 

Privacy Statement
Copyright 2010, SecurityFocus