Apache Subversion 'mod_dav_svn' Module SVNListParentPath Denial of Service Vulnerability

Bugtraq ID: 65434
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-0032
Remote: Yes
Local: No
Published: Feb 07 2014 12:00AM
Updated: May 07 2015 05:11PM
Credit: Lieven Govaerts
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
SuSE SUSE Linux Enterprise Software Development Kit 11 SP3
+ Linux kernel 2.6.5
SuSE Studio Onsite 1.3
Slackware Slackware Linux 14.1
Slackware Slackware Linux 14.0
S.u.S.E. openSUSE 12.3
Redhat Enterprise Linux Workstation Optional 6
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server Optional 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node Optional 6
Redhat Enterprise Linux Desktop Workstation 5 client
Redhat Enterprise Linux Desktop Optional 6
Redhat Enterprise Linux 5 Server
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
CentOS CentOS 5
Apple Xcode 6.0
Apple Mac OS X 10.9.5
Apple Mac OS X 10.9.4
Apache Subversion 1.8.5
Apache Subversion 1.8.1
Apache Subversion 1.8
Apache Subversion 1.7.11
Apache Subversion 1.7.10
Apache Subversion 1.7.1
Apache Subversion 1.7
Apache Subversion 1.8.4
Apache Subversion 1.8.3
Apache Subversion 1.8.2
Apache Subversion 1.8.0
Apache Subversion 1.7.9
Apache Subversion 1.7.8
Apache Subversion 1.7.7
Apache Subversion 1.7.6
Apache Subversion 1.7.5
Apache Subversion 1.7.4
Apache Subversion 1.7.3
Apache Subversion 1.7.2
Apache Subversion 1.7.14
Apache Subversion 1.7.13
Apache Subversion 1.7.12
Apache Subversion 1.7.10
Apache Subversion 1.7.1
Apache Subversion 1.7.0
Not Vulnerable: Apple Xcode 6.0.1
Apache Subversion 1.8.6
Apache Subversion 1.7.15


 

Privacy Statement
Copyright 2010, SecurityFocus