cinnamon-screensaver CVE-2014-1949 Lock Screen Local Security Bypass Vulnerability

Bugtraq ID: 65515
Class: Design Error
CVE: CVE-2014-1949
Remote: No
Local: Yes
Published: Feb 12 2014 12:00AM
Updated: Apr 13 2015 10:16PM
Credit: Clemens Fries
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Linux Mint cinnamon-screensaver 2.0.3
Linux Mint Cinnamon 2.0.14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus