Wordpress Buddypress Plugin 'name' Field HTML Injection Vulnerability

Buddypress plugin for WordPress is prone to a HTML injection vulnerability.

Successful exploits will allow attacker-supplied HTML and script code to run in the context of the affected browser, potentially allowing the attacker to steal cookie-based authentication credentials or control how the site is rendered to the user. Other attacks are also possible.

WordPress Buddypress 1.9.1 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus