ImageMagick PSD Image File Processing 'DecodePSDPixels()' Function Buffer Overflow Vulnerability

Bugtraq ID: 65563
Class: Boundary Condition Error
CVE: CVE-2014-1958
Remote: Yes
Local: No
Published: Feb 14 2014 12:00AM
Updated: Apr 13 2015 09:54PM
Credit: Reported by the vendor.
Vulnerable: Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.10
Ubuntu Ubuntu Linux 12.04 LTS
Oracle Solaris 11.2
ImageMagick ImageMagick 6.8.8-4
Not Vulnerable: ImageMagick ImageMagick 6.8.8-5


 

Privacy Statement
Copyright 2010, SecurityFocus