Horde IMP Database Files SQL Injection Vulnerabilities

Bugtraq ID: 6559
Class: Input Validation Error
CVE: CVE-2003-0025
Remote: Yes
Local: No
Published: Jan 08 2003 12:00AM
Updated: Jul 11 2009 07:17PM
Credit: Discovery of this issue is credited to Jouko Pynnonen <jouko@solutions.fi>.
Vulnerable: Horde Project IMP 2.2.8
+ Conectiva Linux 8.0
+ Conectiva Linux 7.0
+ Horde Project Horde 1.2.8
Horde Project IMP 2.2.7
- Caldera OpenLinux Server 3.1.1
- Caldera OpenLinux Server 3.1
- Conectiva Linux 7.0
- Conectiva Linux 6.0
- Conectiva Linux 5.1
- Conectiva Linux 5.0
+ Horde Project Horde 1.2.7
Horde Project IMP 2.2.6
- Conectiva Linux 7.0
- Conectiva Linux 6.0
- Conectiva Linux 5.1
- Conectiva Linux 5.0
- Debian Linux 2.2
+ Horde Project Horde 1.2.6
Horde Project IMP 2.2.5
+ Caldera OpenLinux Server 3.1
- Conectiva Linux 7.0
- Conectiva Linux 6.0
- Conectiva Linux 5.1
- Conectiva Linux 5.0
+ Horde Project Horde 1.2.5
Horde Project IMP 2.2.4
+ Caldera OpenLinux Server 3.1
+ Horde Project Horde 1.2.4
Horde Project IMP 2.2.3
+ Horde Project Horde 1.2.3
Horde Project IMP 2.2.2
+ Horde Project Horde 1.2.2
Horde Project IMP 2.2.1
+ Horde Project Horde 1.2.1
Horde Project IMP 2.2
+ Horde Project Horde 1.2
Horde Project Horde 1.2.8
+ Conectiva Linux 8.0
+ Conectiva Linux 7.0
Horde Project Horde 1.2.7
- Conectiva Linux 7.0
- Conectiva Linux 6.0
- Conectiva Linux 5.1
- Conectiva Linux 5.0
Horde Project Horde 1.2.6
Horde Project Horde 1.2.5
Horde Project Horde 1.2.4
Horde Project Horde 1.2.3
Horde Project Horde 1.2.2
Horde Project Horde 1.2.1
Horde Project Horde 1.2
Not Vulnerable: Horde Project IMP 3.1
Horde Project IMP 3.0


 

Privacy Statement
Copyright 2010, SecurityFocus