Ruby on Rails 'ActiveRecord' Module Security Bypass Vulnerability

Bugtraq ID: 65648
Class: Input Validation Error
CVE: CVE-2014-0080
Remote: Yes
Local: No
Published: Feb 18 2014 12:00AM
Updated: Apr 13 2015 09:49PM
Credit: Godfrey Chan,Godfrey Chan
Vulnerable: Ruby on Rails Ruby on Rails 4.1 beta1
Ruby on Rails Ruby on Rails 4.0.2
Ruby on Rails Ruby on Rails 4.0.1
Ruby on Rails Ruby on Rails 4.0
Not Vulnerable: Ruby on Rails Ruby on Rails 4.1 beta2
Ruby on Rails Ruby on Rails 4.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus