D-Link DIR-615 Cross Site Request Forgery Vulnerability

D-Link DIR-615 is prone to a cross-site request-forgery vulnerability.

Exploiting this issue may allow a remote attacker to perform certain unauthorized actions. This may lead to further attacks.

D-Link DIR-615 router running firmware version 5.10 and below are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus