PostgreSQL CVE-2014-0065 Remote Stack Buffer Overflow Vulnerability

PostgreSQL is prone to a remote buffer-overflow vulnerability because it fails to adequately bounds-check user-supplied data before copying it into a fixed sized buffer.

Attackers can exploit this issue to execute arbitrary code in the context of the affected application. Failed exploit attempts will result in denial-of-service conditions.

Versions prior to PostgreSQL 9.3.3, 9.2.7, 9.1.12, 9.0.16, and 8.4.20 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus