libvirt Unsafe Paths Usage Symlink Multiple Security Vulnerabilities

Bugtraq ID: 65743
Class: Input Validation Error
CVE: CVE-2013-6456
Remote: Yes
Local: No
Published: Dec 17 2013 12:00AM
Updated: Apr 13 2015 10:04PM
Credit: Eric Blake and Reco
Vulnerable: Ubuntu Ubuntu Linux 13.10
Redhat Libvirt 1.0.5 .6
Redhat Libvirt 1.0.5 .4
Redhat Libvirt 1.2.1
Redhat Libvirt 1.2.0
Redhat Libvirt 1.1.4
Redhat Libvirt 1.1.3
Redhat Libvirt 1.1.2
Redhat Libvirt 1.1.1
Redhat Libvirt 1.1.0
Redhat Libvirt 1.0.6
Redhat Libvirt 1.0.5.5
Redhat Libvirt 1.0.5.3
Redhat Libvirt 1.0.5.2
Redhat Libvirt 1.0.5.1
Redhat Libvirt 1.0.5
Redhat Libvirt 1.0.4
Redhat Libvirt 1.0.3
Redhat Libvirt 1.0.2
Redhat Libvirt 1.0.1
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
libvirt libvirt 1.1.4
libvirt libvirt 1.2.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus