Drupal Mime Mail Access Bypass Vulnerability

The Mime Mail module for Drupal is prone to an access-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

The following versions are vulnerable:

Mime Mail 6.x-1.x versions prior to 6.x-1.3.
Mime Mail 7.x-1.x versions prior to 7.x-1.0-beta2.


 

Privacy Statement
Copyright 2010, SecurityFocus