Apache Camel CVE-2014-0002 XML External Entity Information Disclosure Vulnerability

Apache Camel is prone to an XML External Entity vulnerability.

An attacker can exploit this issue to gain access to sensitive information from the application; this may lead to further attacks.

The following versions are affected:

Apache Camel 2.11.0 through 2.11.3
Apache Camel 2.12.0 through 2.12.2


 

Privacy Statement
Copyright 2010, SecurityFocus