Wireshark MPEG File Parser 'wiretap/mpeg.c' Buffer Overflow Vulnerability

Wireshark is prone to a buffer-overflow vulnerability .

An attacker can exploit this issue to crash the affected application. Given the nature of this issue, attackers may also be able to execute arbitrary code, but this has not been confirmed.

Wireshark 1.10.0 to 1.10.5 and 1.8.0 to 1.8.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus