Adobe Reader CVE-2014-0511 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 66205
Class: Unknown
CVE: CVE-2014-0511
Remote: Yes
Local: No
Published: Mar 13 2014 12:00AM
Updated: May 29 2014 12:46AM
Credit: VUPEN Security (Pwn2Own 2014), working with HP's Zero Day Initiative
Vulnerable: Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus