SabreDAV CVE-2014-2055 XML External Entity Injection vulnerability

Bugtraq ID: 66226
Class: Design Error
CVE: CVE-2014-2055
Remote: Yes
Local: No
Published: Mar 07 2014 12:00AM
Updated: Mar 25 2014 12:04AM
Credit: Lukas Reschke
Vulnerable: ownCloud ownCloud 3.0.2
ownCloud ownCloud 3.0.1
ownCloud ownCloud 3.0.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus