GNUboard 'ajax.autosave.php' Multiple SQL Injection Vulnerabilities

Bugtraq ID: 66228
Class: Input Validation Error
CVE: CVE-2014-2339
Remote: Yes
Local: No
Published: Mar 14 2014 12:00AM
Updated: Mar 19 2014 12:53AM
Credit: Claepo Wang
Vulnerable: SIR GNUBoard 4.34.21
SIR GNUBoard 4.34.20
SIR GNUBoard 4.33.2
SIR GNUBoard 4.31.4
SIR GNUBoard 4.31.3
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus