mpg123 Incorrect Framesize Calculation Memory Corruption Vulnerability

Bugtraq ID: 6629
Class: Unknown
CVE: CVE-2003-0577
Remote: Yes
Local: No
Published: Jan 16 2003 12:00AM
Updated: Jul 11 2009 07:17PM
Credit: This vulnerability was reported by 3APA3A <3APA3A@SECURITY.NNOV.RU>.
Vulnerable: mpg123 mpg123 0.59 r
+ Conectiva Linux 8.0
+ Conectiva Linux 7.0
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
+ Gentoo Linux 1.4
+ Gentoo Linux
+ MandrakeSoft Corporate Server 2.1 x86_64
+ MandrakeSoft Corporate Server 2.1
+ Mandriva Linux Mandrake 10.1 x86_64
+ Mandriva Linux Mandrake 10.1
+ Mandriva Linux Mandrake 10.0 AMD64
+ Mandriva Linux Mandrake 10.0
+ Mandriva Linux Mandrake 9.1 ppc
+ Mandriva Linux Mandrake 9.1
+ Mandriva Linux Mandrake 9.0
mpg123 mpg123 pre0.59s
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus