FreeType CVE-2014-2241 Denial of Service Vulnerability

Bugtraq ID: 66292
Class: Boundary Condition Error
CVE: CVE-2014-2241
Remote: Yes
Local: No
Published: Mar 10 2014 12:00AM
Updated: Apr 13 2015 09:41PM
Credit: Mateusz "j00ru" Jurczyk
Vulnerable: Ubuntu Ubuntu Linux 13.10
FreeType FreeType 2.4.12
FreeType FreeType 2.5.2
FreeType FreeType 2.5.1
FreeType FreeType 2.5
Not Vulnerable: FreeType FreeType 2.5.3


 

Privacy Statement
Copyright 2010, SecurityFocus