cURL/libcURL CVE-2014-2522 SSL Certificate Validation Security Bypass Vulnerability

Bugtraq ID: 66296
Class: Design Error
CVE: CVE-2014-2522
Remote: Yes
Local: No
Published: Mar 19 2014 12:00AM
Updated: Aug 05 2014 02:10AM
Credit: The vendor reported this issue.
Vulnerable: Slackware Linux 13.37
Slackware Linux 13.1
Slackware Linux 13.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus