K4DirStat CVE-2014-2527 Remote Command Injection Vulnerability

Bugtraq ID: 66297
Class: Input Validation Error
CVE: CVE-2014-2527
CVE-2014-2528
Remote: Yes
Local: No
Published: Mar 19 2014 12:00AM
Updated: Jun 16 2014 09:23AM
Credit: Adrian Panasiuk
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus