GNOME espeaker Local Buffer Overflow Vulnerability

Bugtraq ID: 663
Class: Boundary Condition Error
CVE: CVE-1999-1477
Remote: No
Local: No
Published: Sep 26 1999 12:00AM
Updated: Jul 11 2009 12:56AM
Credit: This vulnerability was found by Brock Tellier <btellier@webley.com>.
Vulnerable: Mandriva Linux Mandrake 6.0
GNOME Gnome Libs 1.0.8
+ RedHat Linux 6.0
Not Vulnerable: GNOME Gnome Libs 1.0.15


 

Privacy Statement
Copyright 2010, SecurityFocus