RubyGems rack-ssl 'lib/rack/ssl.rb' Cross Site Scripting Vulnerability

Bugtraq ID: 66314
Class: Input Validation Error
CVE: CVE-2014-2538
Remote: Yes
Local: No
Published: Mar 17 2014 12:00AM
Updated: Apr 13 2015 09:19PM
Credit: The vendor reported this issue.
Vulnerable: S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
RubyGems rack-ssl 1.3.3
Not Vulnerable: RubyGems rack-ssl 1.4


 

Privacy Statement
Copyright 2010, SecurityFocus