PeopleSoft XML External Entity Remote File Disclosure Vulnerability

Bugtraq ID: 6647
Class: Input Validation Error
CVE: CVE-2002-1252
CVE-2002-1252
Remote: Yes
Local: No
Published: Jan 20 2003 12:00AM
Updated: Jul 11 2009 07:17PM
Credit: This vulnerability was announced in an ISS advisory.
Vulnerable: PeopleSoft PeopleTools 8.19
PeopleSoft PeopleTools 8.18
PeopleSoft PeopleTools 8.17
PeopleSoft PeopleTools 8.16
PeopleSoft PeopleTools 8.15
PeopleSoft PeopleTools 8.14
Not Vulnerable: PeopleSoft PeopleTools 8.19
PeopleSoft PeopleTools 8.4


 

Privacy Statement
Copyright 2010, SecurityFocus