QEMU 'vhdx' Block Driver Local Denial of Service Vulnerability

Bugtraq ID: 66480
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-0148
Remote: No
Local: Yes
Published: Mar 26 2014 12:00AM
Updated: Apr 13 2015 09:24PM
Credit: Jeff Cody of Red Hat
Vulnerable: Redhat OpenStack 4.0
Redhat OpenStack 3.0
Redhat Enterprise Virtualization Manager 0
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
QEMU QEMU 0
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus