RuggedCom Rugged Operating System CVE-2014-2590 Denial of Service Vulnerability

Bugtraq ID: 66522
Class: Input Validation Error
CVE: CVE-2014-2590
Remote: Yes
Local: No
Published: Mar 28 2014 12:00AM
Updated: May 29 2014 12:36AM
Credit: Aivar Liimets of Martem Telecontrol Systems.
Vulnerable: RuggedCom Rugged Operating System 3.10.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus