cups-filters CVE-2014-2707 Arbitrary Command Execution Vulnerability

Bugtraq ID: 66624
Class: Input Validation Error
CVE: CVE-2014-2707
Remote: Yes
Local: No
Published: Apr 01 2014 12:00AM
Updated: Jun 18 2014 12:03AM
Credit: Sebastian Krahmer
Vulnerable: Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus