Cacti 'rrd.php' Unspecified Security Vulnerability

Bugtraq ID: 66630
Class: Unknown
CVE: CVE-2014-2709
Remote: Yes
Local: No
Published: Apr 03 2014 12:00AM
Updated: Nov 03 2015 07:47PM
Credit: Murray McAllister
Vulnerable: S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Cacti Cacti 0.8.7
Cacti Cacti 0.8.8b
Cacti Cacti 0.8.8a
Cacti Cacti 0.8.8
Cacti Cacti 0.8.7i
Cacti Cacti 0.8.7h
Cacti Cacti 0.8.7g
Cacti Cacti 0.8.7f
Cacti Cacti 0.8.7e
Cacti Cacti 0.8.7d
Cacti Cacti 0.8.7c
Cacti Cacti 0.8.7b
Cacti Cacti 0.8.7a
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus