Cisco Emergency Responder CVE-2014-2114 Cross Site Scripting Vulnerability

Bugtraq ID: 66635
Class: Input Validation Error
CVE: CVE-2014-2114
Remote: Yes
Local: No
Published: Apr 03 2014 12:00AM
Updated: Apr 08 2014 02:57AM
Credit: Cisco
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus