WellinTech KingSCADA CVE-2014-0787 Stack-Based Buffer Overflow Vulnerability

Bugtraq ID: 66709
Class: Boundary Condition Error
CVE: CVE-2014-0787
Remote: Yes
Local: No
Published: Apr 08 2014 12:00AM
Updated: Aug 01 2014 12:22AM
Credit: Anonymous researcher working with HP‚??s Zero Day Initiative
Vulnerable: Wellintech KingSCADA 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus