Pimcore 'Pimcore_Tool_Newsletter::getObjectByToken()' PHP Object Injection Vulnerability

Bugtraq ID: 66812
Class: Input Validation Error
CVE: CVE-2014-2921
Remote: Yes
Local: No
Published: Apr 11 2014 12:00AM
Updated: May 29 2014 02:15AM
Credit: Pedro Ribeiro of Agile Information Security
Vulnerable:
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus