Hypermail Message Attachment Buffer Overflow Vulnerability

Bugtraq ID: 6689
Class: Boundary Condition Error
CVE: CVE-2003-0057
Remote: Yes
Local: No
Published: Jan 27 2003 12:00AM
Updated: Jul 11 2009 08:06PM
Credit: Discovery of this vulnerability credited to Ulf Harnhammar <ulfh@update.uu.se>.
Vulnerable: HyperMail HyperMail 2.1.5
HyperMail HyperMail 2.1.4
HyperMail HyperMail 2.1.3
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
HyperMail HyperMail 2.1.2
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
HyperMail HyperMail 2.1.1
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
HyperMail HyperMail 2.1 .0
- Apache Software Foundation Apache 1.3.22
- Apache Software Foundation Apache 1.3.20
HyperMail HyperMail 2.0 b25
+ Debian Linux 2.2 sparc
+ Debian Linux 2.2 powerpc
+ Debian Linux 2.2 IA-32
+ Debian Linux 2.2 arm
+ Debian Linux 2.2 alpha
+ Debian Linux 2.2 68k
+ Debian Linux 2.2
Not Vulnerable: HyperMail HyperMail 2.1.6


 

Privacy Statement
Copyright 2010, SecurityFocus