Qt QtGui GIF Image Handler Local Denial of Service Vulnerability

Bugtraq ID: 67087
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-0190
Remote: No
Local: Yes
Published: Apr 24 2014 12:00AM
Updated: Jun 18 2015 11:20PM
Credit: Wolfgang Schenk
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus