PHP FPM 'php-fpm.conf.in' Local Privilege Escalation Vulnerability

Bugtraq ID: 67118
Class: Design Error
CVE: CVE-2014-0185
Remote: No
Local: Yes
Published: Apr 29 2014 12:00AM
Updated: Apr 13 2015 09:55PM
Credit: Christian Hoffmann
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Ubuntu Ubuntu Linux 10.04 sparc
Ubuntu Ubuntu Linux 10.04 powerpc
Ubuntu Ubuntu Linux 10.04 i386
Ubuntu Ubuntu Linux 10.04 ARM
Ubuntu Ubuntu Linux 10.04 amd64
Slackware Slackware Linux 14.1
Slackware Slackware Linux 14.0
Slackware Slackware Linux 13.37
Slackware Slackware Linux 13.1
Slackware Slackware Linux 13.0
S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
S.u.S.E. openSUSE 12.2
S.u.S.E. openSUSE 11.4
PHP PHP 5.4.26
PHP PHP 5.4.25
PHP PHP 5.4.17
PHP PHP 5.4.14
PHP PHP 5.4.2
PHP PHP 5.4.1
PHP PHP 5.3.24
PHP PHP 5.3.23
PHP PHP 5.3.22
PHP PHP 5.3.21
PHP PHP 5.3.20
PHP PHP 5.3.17
PHP PHP 5.3.16
PHP PHP 5.3.14
PHP PHP 5.3.13
PHP PHP 5.3.12
PHP PHP 5.3.9
PHP PHP 5.3.8
PHP PHP 5.3.7
PHP PHP 5.3.6
PHP PHP 5.3.5
PHP PHP 5.3.2
PHP PHP 5.3.1
PHP PHP 5.3
PHP PHP 5.2.17
PHP PHP 5.2.16
PHP PHP 5.2.15
PHP PHP 5.2.13
PHP PHP 5.2.12
PHP PHP 5.2.11
PHP PHP 5.2.10
PHP PHP 5.2.9
PHP PHP 5.2.8
PHP PHP 5.2.7
PHP PHP 5.2.6
PHP PHP 5.2.5
PHP PHP 5.2.4
PHP PHP 5.2.3
PHP PHP 5.2.2
PHP PHP 5.2.1
PHP PHP 5.1.6
PHP PHP 5.1.5
PHP PHP 5.1.4
PHP PHP 5.1.3
PHP PHP 5.1.2
+ Ubuntu Ubuntu Linux 6.06 LTS sparc
+ Ubuntu Ubuntu Linux 6.06 LTS powerpc
+ Ubuntu Ubuntu Linux 6.06 LTS i386
+ Ubuntu Ubuntu Linux 6.06 LTS amd64
PHP PHP 5.1.1
PHP PHP 5.1
PHP PHP 5.0.5
PHP PHP 5.0.4
PHP PHP 5.0.3
PHP PHP 5.0.2
PHP PHP 5.0.1
PHP PHP 5.4.27
PHP PHP 5.4.24
PHP PHP 5.4.23
PHP PHP 5.4.22
PHP PHP 5.4.21
PHP PHP 5.4.20
PHP PHP 5.4.19
PHP PHP 5.4.18
PHP PHP 5.4.16
PHP PHP 5.4.15
PHP PHP 5.4.13
PHP PHP 5.4.12
PHP PHP 5.4.11
PHP PHP 5.4.10
PHP PHP 5.3.4
PHP PHP 5.3.3
PHP PHP 5.3.27
PHP PHP 5.3.26
PHP PHP 5.3.25
PHP PHP 5.3.19
PHP PHP 5.3.18
PHP PHP 5.3.15
PHP PHP 5.3.11
PHP PHP 5.3.10
PHP PHP 5.2.14
PHP PHP 5.2
PHP PHP 5.1.43
+ Ubuntu Ubuntu Linux 6.10 sparc
+ Ubuntu Ubuntu Linux 6.10 powerpc
+ Ubuntu Ubuntu Linux 6.10 i386
+ Ubuntu Ubuntu Linux 6.10 amd64
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apple Mac OS X 10.9.1
Apple Mac OS X 10.9.4
Apple Mac OS X 10.9.4
Apple Mac OS X 10.9.3
Apple Mac OS X 10.9.2
Apple Mac OS X 10.9
Not Vulnerable: PHP PHP 5.4.28
Apple Mac OS X 10.9.5


 

Privacy Statement
Copyright 2010, SecurityFocus