PLP Tools plpnfsd Syslog Format String Vulnerability

Bugtraq ID: 6715
Class: Input Validation Error
CVE:
Remote: No
Local: Yes
Published: Jan 29 2003 12:00AM
Updated: Jan 29 2003 12:00AM
Credit: Discovery of this vulnerability credited to Carl Livitt <carl@learningshophull.co.uk>.
Vulnerable: plptools plptools 0.11
plptools plptools 0.6
+ S.u.S.E. Linux 8.0
Not Vulnerable: plptools plptools 0.12


 

Privacy Statement
Copyright 2010, SecurityFocus