MiniUPnP 'miniwget.c' Remote Buffer Overflow Vulnerability

Bugtraq ID: 67152
Class: Boundary Condition Error
CVE: CVE-2014-3985
Remote: Yes
Local: No
Published: Apr 08 2014 12:00AM
Updated: Apr 13 2015 10:15PM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
MiniUPnP Project MiniUPnP 1.8
MiniUPnP Project MiniUPnP 1.4
MiniUPnP Project MiniUPnP 1.3
MiniUPnP Project MiniUPnP 1.1
MiniUPnP Project MiniUPnP 1.0
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
Not Vulnerable: MiniUPnP Project MiniUPnP 1.9


 

Privacy Statement
Copyright 2010, SecurityFocus