GNU Emacs Multiple Insecure Temporary File Handling Vulnerabilities

Bugtraq ID: 67253
Class: Design Error
CVE: CVE-2014-3421
CVE-2014-3422
CVE-2014-3423
CVE-2014-3424
Remote: No
Local: Yes
Published: May 05 2014 12:00AM
Updated: Jun 11 2014 05:22AM
Credit: Steve Kemp
Vulnerable: MandrakeSoft Enterprise Server 5 x86_64
MandrakeSoft Enterprise Server 5
GNU Emacs 23.4
GNU Emacs 23.3
GNU Emacs 23.2
GNU Emacs 23.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus