Microsoft .NET Framework TypeFilterLevel CVE-2014-1806 Remote Privilege Escalation Vulnerability

Bugtraq ID: 67286
Class: Design Error
CVE: CVE-2014-1806
Remote: Yes
Local: No
Published: May 13 2014 12:00AM
Updated: Nov 19 2014 12:57AM
Credit: James Forshaw of Context Information Security
Vulnerable: Microsoft .NET Framework 3.5.1
Microsoft .NET Framework 4.0
Microsoft .NET Framework 3.5
Microsoft .NET Framework 2.0 SP2
Microsoft .NET Framework 1.1 SP1
Avaya Messaging Application Server 5.2
Avaya Messaging Application Server 5
Avaya Messaging Application Server 4
Avaya Meeting Exchange - Webportal 0
Avaya Communication Server 1000 Telephony Manager 4.0
Avaya Communication Server 1000 Telephony Manager 3.0
Avaya CallPilot 5.0
Avaya CallPilot 4.0
Avaya Aura Conferencing 6.0 Standard
Avaya Aura Conferencing 6.0 Standard
Avaya Aura Conferencing 6.0 SP1 Standard
Avaya Aura Conferencing 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus