Mumble CVE-2014-3756 Denial of Service Vulnerability

Bugtraq ID: 67401
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-3756
Remote: Yes
Local: No
Published: May 15 2014 12:00AM
Updated: Apr 13 2015 10:15PM
Credit: Tim Cooper and Mikkel Krautz
Vulnerable: Mumble Mumble 1.2.5
Mumble Mumble 1.2.4
Mumble Mumble 1.2.3
Mumble Mumble 1.2
Gentoo Linux
Not Vulnerable: Mumble Mumble 1.2.6


 

Privacy Statement
Copyright 2010, SecurityFocus