Bladeenc Signed Integer Memory Corruption Vulnerability

Bugtraq ID: 6745
Class: Boundary Condition Error
CVE:
Remote: No
Local: Yes
Published: Feb 03 2003 12:00AM
Updated: Feb 03 2003 12:00AM
Credit: Discovery of this vulnerability credited to Auriemma Luigi <aluigi@pivx.com>.
Vulnerable: Bladeenc Bladeenc 0.94.2
+ Gentoo Linux 1.4 _rc2
+ Gentoo Linux 1.4 _rc1
Bladeenc Bladeenc 0.94.1
Bladeenc Bladeenc 0.94 .0
Bladeenc Bladeenc 0.93.10
Bladeenc Bladeenc 0.92.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus