libgadu CVE-2014-3775 Memory Corruption Vulnerability

Bugtraq ID: 67471
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2014-3775
Remote: Yes
Local: No
Published: May 08 2014 12:00AM
Updated: Nov 03 2015 07:02PM
Credit: Marcin Owsiany
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
libgadu libgadu 1.11.3
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: libgadu libgadu 1.11.4


 

Privacy Statement
Copyright 2010, SecurityFocus