Apache 'mod_wsgi' Module Local Privilege Escalation Vulnerability

Bugtraq ID: 67532
Class: Design Error
CVE: CVE-2014-0240
Remote: No
Local: Yes
Published: May 21 2014 12:00AM
Updated: Apr 13 2015 09:23PM
Credit: Róbert Kisteleki
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 13.10
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
S.u.S.E. openSUSE 13.1
S.u.S.E. openSUSE 12.3
Oracle Enterprise Linux 7
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Mandriva Business Server 1 X86 64
Mandriva Business Server 1
GrahamDumpleton mod_wsgi 3.4
Gentoo Linux
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Not Vulnerable: GrahamDumpleton mod_wsgi 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus