Apache 'mod_wsgi' Module CVE-2014-0242 Information Disclosure Vulnerability

Bugtraq ID: 67534
Class: Design Error
CVE: CVE-2014-0242
Remote: Yes
Local: No
Published: May 21 2014 12:00AM
Updated: Jul 14 2014 12:07AM
Credit: Buck Golemon
Vulnerable: Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus