Multiple IBM DB2 Products CVE-2014-0907 Local Privilege Escalation Vulnerability

Bugtraq ID: 67617
Class: Design Error
CVE: CVE-2014-0907
Remote: No
Local: Yes
Published: May 26 2014 12:00AM
Updated: Sep 03 2014 12:06PM
Credit: Tim Brown from Portcullis Computer Security Ltd.
Vulnerable: IBM Tivoli Monitoring 6.2.3
IBM Tivoli Monitoring 6.2.2
IBM Tivoli Monitoring 6.2.1
IBM Tivoli Monitoring 6.2.2 FixPack 4
IBM IBM Tivoli Storage Manager Client 6.2.0.0
IBM IBM Tivoli Storage Manager Client 6.1.0.0
IBM IBM Tivoli Storage Manager Client 5.5.0.0
IBM IBM Tivoli Storage Manager Client 5.4.0.0
IBM DB2 Workgroup Server Edition 9.7
IBM DB2 Workgroup Server Edition 9.5
IBM DB2 Express Edition 9.7
IBM DB2 Express Edition 9.5
IBM DB2 Enterprise Server Edition 9.7
IBM DB2 Enterprise Server Edition 9.5
IBM DB2 Connect Unlimited Edition for System z 9.7
IBM DB2 Connect Unlimited Edition for System z 9.5
IBM DB2 Connect Unlimited Edition for System i 9.7
IBM DB2 Connect Unlimited Edition for System i 9.5
IBM DB2 Connect Enterprise Edition 9.7
IBM DB2 Connect Enterprise Edition 9.5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus