Microsoft Internet Explorer CVE-2014-1796 Remote Memory Corruption Vulnerability

Microsoft Internet Explorer is prone to a remote memory-corruption vulnerability.

Successfully exploiting this issue may allow attackers to execute arbitrary code in the context of the application. Failed exploit attempts will result in denial-of-service conditions.

Internet Explorer 6, 8, 9, 10 and 11 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus