EMC Documentum Content Server CVE-2014-2508 Remote Privilege Escalation Vulnerability

Bugtraq ID: 67918
Class: Design Error
CVE: CVE-2014-2508
Remote: Yes
Local: No
Published: Jun 05 2014 12:00AM
Updated: Jun 05 2014 12:00AM
Credit: Pedro Laguna
Vulnerable: EMC Documentum Content Server 7.1
EMC Documentum Content Server 7.0
EMC Documentum Content Server 6.7 SP2
EMC Documentum Content Server 6.7 SP1
EMC Documentum Content Server 6.7 SP1
EMC Documentum Content Server 6.7
EMC Documentum Content Server 6.6
EMC Documentum Content Server 6.5
EMC Documentum Content Server 6.0
EMC Documentum Content Server 5
Not Vulnerable: EMC Documentum Content Server 7.1 P05
EMC Documentum Content Server 7.0 P15
EMC Documentum Content Server 6.7 SP2 P14
EMC Documentum Content Server 6.7 SP1 P28


 

Privacy Statement
Copyright 2010, SecurityFocus